<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://kuow.org/post/fred-hutch-doctor-turned-radical-idea-cancer-cure" />
<meta property="og:description" content="There was a time when the cure for leukemia was almost as lethal as the disease. Before bone marrow transplants, patients were treated with arsenic or" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fred Hutch doctor turned a radical idea into a cancer cure" />
<link href="http://mediad.publicbroadcasting.net/p/kuow/files/201711/2015.0107.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kuow/files/styles/medium/public/201711/2015.0107.jpg" />
<meta property="og:image:height" content="583" />
<meta content="Fred Hutch doctor turned a radical idea into a cancer cure" about="/post/fred-hutch-doctor-turned-radical-idea-cancer-cure" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kuow/files/201702/KUOW.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@kuow" />
<meta property="twitter:site" content="@kuow" />
<meta property="og:image:width" content="800" />
<meta property="twitter:card" content="summary" />
<meta name="description" content="There was a time when the cure for leukemia was almost as lethal as the disease. Before bone marrow transplants, patients were treated with arsenic or" />
<meta name="datePublished" content="2017-11-13" />
<link rel="shortlink" href="/node/116404" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/fred-hutch-doctor-turned-radical-idea-cancer-cure" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="News" />
<meta name="keywords" content="health, City Of Dreams, history, cancer" />
<meta name="wordCount" content="645" />
<meta name="org_id" content="0" />
<meta name="author" content="Ruby de Luna" />
<meta name="nid" content="116404" />
<meta name="story_id" content="563726362" />
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: pageviews-KUOW
URL of the webpage where the tag is expected to be placed: http://kuow.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 09/29/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits-KUOW
URL of the webpage where the tag is expected to be placed: http://kuow.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 09/29/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
    <title>Fred Hutch doctor turned a radical idea into a cancer cure | KUOW News and Information</title>
    <link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css__Jq8tkXz97COUzjZgo38liOmoBjhT2xg-cBr1ZDXZ9M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#635F5E;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#009da5;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#009da5;}}.branding .give{background:#e45d50;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_UBq3PNh4YFZm3xi1NwEFv3ZMJXWVY60ndtN7-Ltb9_o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aak9.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-116404 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUOW News and Information Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/201702/KUOW-Logo-HORIZ-COLOR_1.png" alt="KUOW News and Information logo" title="KUOW News and Information Home" /></a>         <div class="tagline">
          Sound stories. Sound voices.        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.kuow.org" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/category/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/cityofdreams">City of Dreams</a>
</li>
<li class="left">
<a href="/topic/elections">Elections</a>
</li>
<li class="left">
<a href="/primed">Prime(d)</a>
</li>
<li class="left">
<a href="/term/race-and-equity">Race &amp; Equity</a>
</li>
</ul>
</li>
<li>
<a href="/podcast">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/record">The Record</a>
</li>
<li class="left">
<a href="/programs/week-review">Week In Review</a>
</li>
<li class="left">
<a href="/radioactive">RadioActive Youth Media</a>
</li>
<li class="left">
<a href="/programs/speakers-forum">Speakers Forum</a>
</li>
<li class="left">
<a href="/topic/podcasts">Podcasts</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/kuow2">KUOW2</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
<li class="left">
<a href="/topic/kuow-jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week/kuow">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/kuow">Radio Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW.pdf">KUOW Print Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW2.pdf">KUOW2 Print Schedule</a>
</li>
<li class="left">
<a href="http://kuow.org/schedule/kuow%20jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-us">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/post/contact-us-securely">Contact Us (secure site)</a>
</li>
<li class="left">
<a href="/about-kuow">About KUOW</a>
</li>
<li class="left">
<a href="/people/capacity/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/topic/community-engagement-kuow">Engage</a>
</li>
<li class="left">
<a href="/community-calendar">Events</a>
</li>
<li class="left">
<a href="/job-opportunities">Jobs</a>
</li>
<li class="left">
<a href="/media-sponsorship-program">Media Sponsorship</a>
</li>
<li class="left">
<a href="/press">Press</a>
</li>
<li class="left">
<a href="https://medium.com/@kuow/how-whistleblowers-can-contact-kuow-3ed089e21d30">SecureDrop</a>
</li>
<li class="left">
<a href="/speakers">Speakers Bureau</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kuow-public-radio">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.kuow.org/donate/web">Pledge Now</a>
</li>
<li class="left">
<a href="/futurevision">KUOW&#039;s Vision for the Future</a>
</li>
<li class="left">
<a href="/annual-support">Membership</a>
</li>
<li class="left">
<a href="/car">Donate Your Car</a>
</li>
<li class="left">
<a href="/your-legacy-and-kuow">Leave a Legacy</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/broadcasters-circle">Broadcasters Circle</a>
</li>
<li class="left">
<a href="/post/how-you-can-help-protect-public-media-funding">Protect Public Media</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen">Ways To Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen">Streaming</a>
</li>
<li class="left">
<a href="/topic/podcasts">Podcasts</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/category/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/cityofdreams">City of Dreams</a>
</li>
<li class="left">
<a href="/topic/elections">Elections</a>
</li>
<li class="left">
<a href="/primed">Prime(d)</a>
</li>
<li class="left">
<a href="/term/race-and-equity">Race &amp; Equity</a>
</li>
</ul>
</li>
<li>
<a href="/podcast">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/record">The Record</a>
</li>
<li class="left">
<a href="/programs/week-review">Week In Review</a>
</li>
<li class="left">
<a href="/radioactive">RadioActive Youth Media</a>
</li>
<li class="left">
<a href="/programs/speakers-forum">Speakers Forum</a>
</li>
<li class="left">
<a href="/topic/podcasts">Podcasts</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/kuow2">KUOW2</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
<li class="left">
<a href="/topic/kuow-jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week/kuow">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/kuow">Radio Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW.pdf">KUOW Print Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW2.pdf">KUOW2 Print Schedule</a>
</li>
<li class="left">
<a href="http://kuow.org/schedule/kuow%20jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-us">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/post/contact-us-securely">Contact Us (secure site)</a>
</li>
<li class="left">
<a href="/about-kuow">About KUOW</a>
</li>
<li class="left">
<a href="/people/capacity/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/topic/community-engagement-kuow">Engage</a>
</li>
<li class="left">
<a href="/community-calendar">Events</a>
</li>
<li class="left">
<a href="/job-opportunities">Jobs</a>
</li>
<li class="left">
<a href="/media-sponsorship-program">Media Sponsorship</a>
</li>
<li class="left">
<a href="/press">Press</a>
</li>
<li class="left">
<a href="https://medium.com/@kuow/how-whistleblowers-can-contact-kuow-3ed089e21d30">SecureDrop</a>
</li>
<li class="left">
<a href="/speakers">Speakers Bureau</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kuow-public-radio">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.kuow.org/donate/web">Pledge Now</a>
</li>
<li class="left">
<a href="/futurevision">KUOW&#039;s Vision for the Future</a>
</li>
<li class="left">
<a href="/annual-support">Membership</a>
</li>
<li class="left">
<a href="/car">Donate Your Car</a>
</li>
<li class="left">
<a href="/your-legacy-and-kuow">Leave a Legacy</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/broadcasters-circle">Broadcasters Circle</a>
</li>
<li class="left">
<a href="/post/how-you-can-help-protect-public-media-funding">Protect Public Media</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen">Ways To Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen">Streaming</a>
</li>
<li class="left">
<a href="/topic/podcasts">Podcasts</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR28" class="xpopup">
        <div class="stream_name">KUOW</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-1" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR27" class="xpopup">
        <div class="stream_name">KUOW2</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-2" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR29" class="xpopup">
        <div class="stream_name">KUOW Jazz</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-116404" class="node node-post node-promoted full row" about="/post/fred-hutch-doctor-turned-radical-idea-cancer-cure" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Fred Hutch doctor turned a radical idea into a cancer cure    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-13T07:00:00-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/ruby-de-luna" rel="author">Ruby de Luna</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">15 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc7errgx&amp;text=Fred%20Hutch%20doctor%20turned%20a%20radical%20idea%20into%20a%20cancer%20cure" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyc7errgx&amp;t=Fred%20Hutch%20doctor%20turned%20a%20radical%20idea%20into%20a%20cancer%20cure" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc7errgx" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Fred%20Hutch%20doctor%20turned%20a%20radical%20idea%20into%20a%20cancer%20cure&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyc7errgx" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Joe DiMaggio, Dr. E. Donnall Thomas, and patient Darrell Johnson in LAF (laminar airflow) room, 1978" href="http://kuow.org/sites/kuow/files/styles/x_large/public/201711/2015.0107.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/medium/public/201711/2015.0107.jpg"  alt="Joe DiMaggio, Dr. E. Donnall Thomas, and patient Darrell Johnson in LAF (laminar airflow) room, 1978">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Joe DiMaggio, Dr. E. Donnall Thomas, and patient Darrell Johnson in LAF (laminar airflow) room, 1978</div>
    <div class="attribution">
  <span class="credit">Courtesy of Fred Hutchinson Cancer Research Center</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>  <div class="audio-container">   <div id="jp-interface--5a09b411992f7" class="jp-interface">     <div id="post-audio--5a09b411992f7" class="jp-player" jp-instance="-5a09b411992f7"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kuow/audio/2017/11/1113_web_fredhutch.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">6:56</div>       </div>      </div>       </div> </div>  </p><p>There was a time when the cure for leukemia was almost as lethal as the disease. Before bone marrow transplants, patients were treated with arsenic or radiation — and the outlook was often considered hopeless.</p> <p>Then a young doctor had a radical idea that would change the course of cancer treatment. Dr. E. Donnall “Don” Thomas was convinced that destroying abnormal bone marrow with radiation and replacing it with healthy marrow could significantly help patients. </p> <p><!--break--></p> <p>Dr. Fred Appelbaum, deputy director of the Fred Hutchinson Cancer Research, worked with Thomas. He says it was a spectacular idea at the time, but almost nothing was known about how to do it.</p> <p>“If you could do that, then you can cure all diseases of the bone marrow," Appelbaum said.</p> <p>Bone marrow transplants initially worked on identical twins because their tissues matched. But for the vast majority of patients there were no options.</p> <p>Thomas wanted to find a way, though the medical community largely agreed it was impossible.</p> <p>“They thought it would never work,” Appelbaum said. “They thought he was out of his mind. Really, some of the things written weren’t very flattering.”</p> <p>In the mid 1950’s, Thomas tried the procedure on patients who didn’t have identical twins. It failed due to two major challenges: the patient’s body rejecting the new bone marrow, and the bone marrow rejecting its new host. Thomas went back to the lab.</p>  <p><div class="wysiwyg-asset-image-wrapper full">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kuow/files/styles/x_large/public/201711/diptych-machines.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://kuow.org/sites/kuow/files/styles/default/public/201711/diptych-machines.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kuow/files/styles/small/public/201711/diptych-machines.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kuow/files/styles/medium/public/201711/diptych-machines.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kuow/files/styles/large/public/201711/diptych-machines.jpg" />       <noscript>         <img src="http://kuow.org/sites/kuow/files/styles/default/public/201711/diptych-machines.jpg"  alt="On the left, Dr. E. Donnall Thomas in Cooperstown laboratory, 1950s. On the right, Transplant physician Stephanie Lee demonstrates how an apheresis unit works in an infusion room at the Seattle Cancer Care Alliance in Seattle, 2017.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">On the left, Dr. E. Donnall Thomas in Cooperstown laboratory, 1950s. On the right, Transplant physician Stephanie Lee demonstrates how an apheresis unit works in an infusion room at the Seattle Cancer Care Alliance in Seattle, 2017.</div>   <div class="credit">Credit Courtesy of Fred Hutchinson Cancer Research Center, KUOW Photo/Megan Farmer</div> </div>   </div> </div>  </p> <p>Then he got an invitation that would prove critical to his career. In 1963, he left Cooperstown, New York to join the University of Washington’s fledgling med school. He was recruited to head its oncology division at a time when the Northwest was still relatively isolated for medical research.</p> <p>Thomas continued his work on marrow transplantation at the UW, until a second major development forged a path for his work. President Richard Nixon signed the Cancer Act of 1971, creating cancer research centers around the country. One of those centers was the Fred Hutchinson Cancer Research Center in Seattle.</p> <p>Thomas joined the Hutch in 1974. Four years later, he and his colleagues performed their first transplant from an unrelated donor. It was a success.</p> <p>“It was for a young girl who had leukemia, and from then we helped build the first National Marrow Donor Registry,” Appelbaum said.  </p>  <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kuow/files/styles/x_large/public/201711/2015.1150.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://kuow.org/sites/kuow/files/styles/default/public/201711/2015.1150.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kuow/files/styles/small/public/201711/2015.1150.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kuow/files/styles/medium/public/201711/2015.1150.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kuow/files/styles/large/public/201711/2015.1150.jpg" />       <noscript>         <img src="http://kuow.org/sites/kuow/files/styles/default/public/201711/2015.1150.jpg"  alt="Dr. E. Donnall Thomas, his wife Dottie Thomas and transplant recipient Jose Carreras in the 2000s.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Dr. E. Donnall Thomas, his wife Dottie Thomas and transplant recipient Jose Carreras in the 2000s.</div>   <div class="credit">Credit Courtesy of Fred Hutchinson Cancer Research Center, KUOW Photo/Megan Farmer</div> </div>   </div> </div>  </p> <p>The procedure was still hard on patients, leaving them feeling nauseous, unable to eat, and susceptible to infections.But that success gave researchers insights that would lead to advances. Today, instead of spending weeks in the hospital, marrow transplants are an outpatient procedure.</p> <p>Now, Thomas' unconventional idea is standard procedure for treating blood cancer. Luke Timmerman, found and editor of the Timmerman Report, says Seattle provided the right environment for that idea to grow.</p> <p>"We've seen this in multiple industries — Boeing and Microsoft — these were founded by people who had rather strange ideas out of the mainstream," he said. "And Seattle, without a lot of people telling you, you can't do that, was fertile environment for people to test their quirky ideas."</p> <p><div class="wysiwyg-asset-image-wrapper offset-left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kuow/files/styles/x_large/public/201711/MF_FredHutch02.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://kuow.org/sites/kuow/files/styles/default/public/201711/MF_FredHutch02.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kuow/files/styles/small/public/201711/MF_FredHutch02.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kuow/files/styles/medium/public/201711/MF_FredHutch02.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kuow/files/styles/large/public/201711/MF_FredHutch02.jpg" />       <noscript>         <img src="http://kuow.org/sites/kuow/files/styles/default/public/201711/MF_FredHutch02.jpg"  alt="A replica of the Nobel Prize awarded to E. Donnall Thomas in 1990 is on display at the Fred Hutch Cancer Research Center on Wednesday, October 25, 2017, in Seattle. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">A replica of the Nobel Prize awarded to E. Donnall Thomas in 1990 is on display at the Fred Hutch Cancer Research Center on Wednesday, October 25, 2017, in Seattle. </div>   <div class="credit">Credit KUOW Photo/Megan Farmer</div> </div>   </div> </div>  </p><p>In 1990 Thomas received the Nobel Prize for his work in bone marrow transplantation. But Appelbaum said Thomas was quick to deflect praise.</p> <p>“He always mentioned the fact that the nurses were his secret weapon in his struggles,” he said. “And he was very thankful for the families and patients who had participated in all the research. He was a very gracious man.”</p> <p>Thomas died in 2012, but his legacy lives on. What started as an idea is now used to treat an estimated 70,000 people worldwide each year.</p>  <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kuow/files/styles/x_large/public/201711/MF_FredHutch06.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://kuow.org/sites/kuow/files/styles/default/public/201711/MF_FredHutch06.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kuow/files/styles/small/public/201711/MF_FredHutch06.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kuow/files/styles/medium/public/201711/MF_FredHutch06.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kuow/files/styles/large/public/201711/MF_FredHutch06.jpg" />       <noscript>         <img src="http://kuow.org/sites/kuow/files/styles/default/public/201711/MF_FredHutch06.jpg"  alt="Cell technologist Ian Townsend thaws T-cells for infusion in the Swim Across America Cellular Therapy Lab on Wednesday, October 25, 2017, at the Fred Hutch Eastlake Building in Seattle. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Cell technologist Ian Townsend thaws T-cells for infusion in the Swim Across America Cellular Therapy Lab on Wednesday, October 25, 2017, at the Fred Hutch Eastlake Building in Seattle. </div>   <div class="credit">Credit KUOW Photo/Megan Farmer</div> </div>   </div> </div> </p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/health" typeof="skos:Concept" property="rdfs:label skos:prefLabel">health</a></div><div class="field-item odd"><a href="/term/city-dreams" typeof="skos:Concept" property="rdfs:label skos:prefLabel">City Of Dreams</a></div><div class="field-item even"><a href="/term/history" typeof="skos:Concept" property="rdfs:label skos:prefLabel">history</a></div><div class="field-item odd"><a href="/term/cancer" typeof="skos:Concept" property="rdfs:label skos:prefLabel">cancer</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc7errgx&amp;text=Fred%20Hutch%20doctor%20turned%20a%20radical%20idea%20into%20a%20cancer%20cure" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyc7errgx&amp;t=Fred%20Hutch%20doctor%20turned%20a%20radical%20idea%20into%20a%20cancer%20cure" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc7errgx" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Fred%20Hutch%20doctor%20turned%20a%20radical%20idea%20into%20a%20cancer%20cure&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyc7errgx" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-115772" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/how-seattle-s-gang-four-changed-activism-playbook" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/how-seattle-s-gang-four-changed-activism-playbook"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/how-seattle-s-gang-four-changed-activism-playbook">How Seattle’s Gang of Four changed the activism playbook</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-11-05T21:00:59-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/ruby-de-luna" rel="author">Ruby de Luna</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 5,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Courtesy Eugene M. Tagawa" href="/post/how-seattle-s-gang-four-changed-activism-playbook" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/medium/public/201710/nov72March0_preview.jpeg" alt="November 2, 1972, two days after the groundbreaking ceremony of the Kingdome, Bob Santos led a protest. The rallying cry: HUMBOWS NOT HOT DOGS!">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Courtesy Eugene M. Tagawa        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The 1960s brought marches, boycotts, and moments of unrest to Seattle as the battle for civil rights played out across the country.</p> <p>That was also when four local activists — Roberto Maestas, Bob Santos, Bernie Whitebear and Larry Gossett — joined together to give voice to Seattle’s minority communities. Their nickname was the Gang of Four.</p> <p>  <div class="audio-container">   <div id="jp-interface--5a09b718b4a62" class="jp-interface">     <div id="post-audio--5a09b718b4a62" class="jp-player" jp-instance="-5a09b718b4a62"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kuow/audio/2017/11/NEWS_20171106_gangoffour.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">6:10</div>       </div>      </div>       </div> </div>  </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-114063" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/meet-bill-boeing-granddaddy-seattle-s-tech-scene" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/meet-bill-boeing-granddaddy-seattle-s-tech-scene"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/meet-bill-boeing-granddaddy-seattle-s-tech-scene">Meet Bill Boeing, the granddaddy of Seattle’s tech scene</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-10-22T23:06:56-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/marcie-sillman" rel="author">Marcie Sillman</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Oct 22,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="photo courtesy Boeing Historical Archives" href="/post/meet-bill-boeing-granddaddy-seattle-s-tech-scene" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/medium/public/201710/97169B.jpg" alt="The first Boeing airplane, the Bluebill, B&amp;W Model 1, assembled and launched from Seattle&#039;s Lake Union">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          photo courtesy Boeing Historical Archives        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5a09b718c77f3" class="jp-interface">     <div id="post-audio--5a09b718c77f3" class="jp-player" jp-instance="-5a09b718c77f3"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kuow/audio/2017/10/NEWS_20171023_boeing.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">8:47</div>       </div>      </div>       </div> </div>  </p><p>On any given weekday morning, thousands of young professionals flood the streets in Seattle’s South Lake Union neighborhood. Their identical black backpacks and swinging lanyards mark them as employees of the global retail behemoth Amazon.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-115419" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/how-one-woman-staked-claim-art-seattle" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/how-one-woman-staked-claim-art-seattle"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/how-one-woman-staked-claim-art-seattle">How one woman staked a claim for art in Seattle</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-10-29T22:50:30-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/marcie-sillman" rel="author">Marcie Sillman</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Oct 29,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Courtesy Cornish College of the Arts" href="/post/how-one-woman-staked-claim-art-seattle" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/medium/public/201710/nelliecornish.jpg" alt="Nellie Cornish, founder of the school that became the Cornish College of the Arts, taken in the 1920s.">
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Courtesy Cornish College of the Arts        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5a09b718d21b1" class="jp-interface">     <div id="post-audio--5a09b718d21b1" class="jp-player" jp-instance="-5a09b718d21b1"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kuow/audio/2017/10/NEWS_20171030_cornish.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">6:42</div>       </div>      </div>       </div> </div>  </p><p>When Nellie Cornish arrived in Seattle in 1900, she was a 24-year-old piano teacher looking to make a living in a city that was more hospitable to Gold Rush prospectors than it was to the fine arts.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/kuowpublicradio/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/fb.png" alt="Follow KUOW on Facebook" title="Follow KUOW on Facebook" /></a></li>
<li><a href="https://twitter.com/KUOW" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/TwitterLogo_white_0.png" alt="Follow KUOW on Twitter" title="Follow KUOW on Twitter" /></a></li>
<li><a href="https://www.instagram.com/kuow/?hl=en" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/instagram-2048.png" alt="Follow KUOW on Instagram" title="Follow KUOW on Instagram" /></a></li>
<li><a href="https://www.youtube.com/user/KUOW949" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/YouTube-logo-light.png" alt="Find KUOW on YouTube" title="Find KUOW on YouTube" /></a></li>
<li class="last"><a href="http://artofourcity.tumblr.com/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/tumblr.png" alt="Follow KUOW on Tumblr" title="Follow KUOW on Tumblr" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KUOW News and Information</span></li>
<li><a href="http://kuow.org/terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://kuow.org/privacy" target="_self">Privacy Statement</a></li>
<li><a href="http://www2.kuow.org/reports/eeo-statement20170930.pdf" target="_self">FCC EEO</a></li>
<li class="last"><a href="http://kuow.org/term/correction" target="_self">Corrections</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js_injector/js_injector_1.js?oz1hyp"></script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":19,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
