<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s Life Like In A Town Up For Sale? Tiller Residents Prepare For Change" />
<meta name="description" content="Chuck Jackson remembers the good old days of Tiller, Oregon. He grew up riding horses up into the surrounding mountains and learned to read in the one-room" />
<meta property="og:url" content="http://kuow.org/post/whats-life-town-sale-tiller-residents-prepare-change" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="Chuck Jackson remembers the good old days of Tiller, Oregon. He grew up riding horses up into the surrounding mountains and learned to read in the one-room" />
<meta content="What&amp;#039;s Life Like In A Town Up For Sale? Tiller Residents Prepare For Change" about="/post/whats-life-town-sale-tiller-residents-prepare-change" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kuow/files/201702/KUOW.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@kuow" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kuow/files/201702/KUOW-Profile-Facebook.png" />
<meta name="datePublished" content="2017-04-09" />
<meta name="wordCount" content="1115" />
<link rel="shortlink" href="/node/102120" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/whats-life-town-sale-tiller-residents-prepare-change" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="Acquired" />
<meta name="org_id" content="134" />
<meta name="author" content="Anna Griffin" />
<meta name="nid" content="102120" />
<meta name="story_id" content="523203974" />
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: pageviews-KUOW
URL of the webpage where the tag is expected to be placed: http://kuow.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 09/29/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits-KUOW
URL of the webpage where the tag is expected to be placed: http://kuow.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 09/29/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
    <title>What&#039;s Life Like In A Town Up For Sale? Tiller Residents Prepare For Change | KUOW News and Information</title>
    <link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css__Jq8tkXz97COUzjZgo38liOmoBjhT2xg-cBr1ZDXZ9M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_lcoq-9lW96qMJS-fbtoeWGODR5PjkFgjfy8zqmboJqY.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#635F5E;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#009da5;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#009da5;}}.branding .give{background:#e45d50;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_xCe3_riQwHHsRAY7lgHd514Z8PT1KvbCEbkKqupnPI8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aak9.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-102120 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUOW News and Information Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/201702/KUOW-Logo-HORIZ-COLOR_1.png" alt="KUOW News and Information logo" title="KUOW News and Information Home" /></a>         <div class="tagline">
          Seattle News & Information        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/kuow/" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/category/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kuow.org/term/immigration-northwest">Immigration </a>
</li>
<li class="left">
<a href="http://kuow.org/term/race-and-equity">Race &amp; Equity</a>
</li>
<li class="left">
<a href="http://kuow.org/topic/regionofboom">Region of Boom</a>
</li>
<li class="left">
<a href="http://kuow.org/term/trump-and-northwest">Trump and the NW</a>
</li>
</ul>
</li>
<li>
<a href="/post/how-you-can-help-protect-public-media-funding">Protect Public Media</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/record">The Record</a>
</li>
<li class="left">
<a href="/programs/week-review">Week In Review</a>
</li>
<li class="left">
<a href="/radioactive">RadioActive Youth Media</a>
</li>
<li class="left">
<a href="/programs/how-be-girl">How To Be A Girl</a>
</li>
<li class="left">
<a href="/programs/speakers-forum">Speakers Forum</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/kuow2">KUOW2</a>
</li>
<li class="left">
<a href="/topic/kuow-jazz">KUOW Jazz</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week/kuow">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/kuow">Radio Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW.pdf">KUOW Print Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW2.pdf">KUOW2 Print Schedule</a>
</li>
<li class="left">
<a href="http://kuow.org/schedule/kuow%20jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-us">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/about-kuow">About KUOW</a>
</li>
<li class="left">
<a href="/people/capacity/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-calendar">Events</a>
</li>
<li class="left">
<a href="/job-opportunities">Jobs</a>
</li>
<li class="left">
<a href="/media-sponsorship-program">Media Sponsorship</a>
</li>
<li class="left">
<a href="/press">Press</a>
</li>
<li class="left">
<a href="/speakers">Speakers Bureau</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/topic/community-engagement-kuow">Engage</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kuow-public-radio">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/kuow/">Pledge Now</a>
</li>
<li class="left">
<a href="/futurevision">KUOW&#039;s Vision for the Future</a>
</li>
<li class="left">
<a href="/annual-support">Membership</a>
</li>
<li class="left">
<a href="/car">Donate Your Car</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/broadcasters-circle">Broadcasters Circle</a>
</li>
<li class="left">
<a href="/post/how-you-can-help-protect-public-media-funding">Protect Public Media</a>
</li>
</ul>
</li>
<li>
<a href="/listen">Ways To Listen</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/category/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kuow.org/term/immigration-northwest">Immigration </a>
</li>
<li class="left">
<a href="http://kuow.org/term/race-and-equity">Race &amp; Equity</a>
</li>
<li class="left">
<a href="http://kuow.org/topic/regionofboom">Region of Boom</a>
</li>
<li class="left">
<a href="http://kuow.org/term/trump-and-northwest">Trump and the NW</a>
</li>
</ul>
</li>
<li>
<a href="/post/how-you-can-help-protect-public-media-funding">Protect Public Media</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/record">The Record</a>
</li>
<li class="left">
<a href="/programs/week-review">Week In Review</a>
</li>
<li class="left">
<a href="/radioactive">RadioActive Youth Media</a>
</li>
<li class="left">
<a href="/programs/how-be-girl">How To Be A Girl</a>
</li>
<li class="left">
<a href="/programs/speakers-forum">Speakers Forum</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/kuow2">KUOW2</a>
</li>
<li class="left">
<a href="/topic/kuow-jazz">KUOW Jazz</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week/kuow">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/kuow">Radio Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW.pdf">KUOW Print Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW2.pdf">KUOW2 Print Schedule</a>
</li>
<li class="left">
<a href="http://kuow.org/schedule/kuow%20jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-us">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/about-kuow">About KUOW</a>
</li>
<li class="left">
<a href="/people/capacity/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-calendar">Events</a>
</li>
<li class="left">
<a href="/job-opportunities">Jobs</a>
</li>
<li class="left">
<a href="/media-sponsorship-program">Media Sponsorship</a>
</li>
<li class="left">
<a href="/press">Press</a>
</li>
<li class="left">
<a href="/speakers">Speakers Bureau</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/topic/community-engagement-kuow">Engage</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kuow-public-radio">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/kuow/">Pledge Now</a>
</li>
<li class="left">
<a href="/futurevision">KUOW&#039;s Vision for the Future</a>
</li>
<li class="left">
<a href="/annual-support">Membership</a>
</li>
<li class="left">
<a href="/car">Donate Your Car</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/broadcasters-circle">Broadcasters Circle</a>
</li>
<li class="left">
<a href="/post/how-you-can-help-protect-public-media-funding">Protect Public Media</a>
</li>
</ul>
</li>
<li>
<a href="/listen">Ways To Listen</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR28" class="xpopup">
        <div class="stream_name">KUOW</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-1" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR27" class="xpopup">
        <div class="stream_name">KUOW2</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-2" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR29" class="xpopup">
        <div class="stream_name">KUOW Jazz</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-102120" class="node node-post full row" about="/post/whats-life-town-sale-tiller-residents-prepare-change" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      What&#039;s Life Like In A Town Up For Sale? Tiller Residents Prepare For Change    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-04-09T13:57:00-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Anna Griffin</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">32 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmljly6l&amp;text=What%27s%20Life%20Like%20In%20A%20Town%20Up%20For%20Sale%3F%20Tiller%20Residents%20Prepare%20For%20Change" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmljly6l&amp;t=What%27s%20Life%20Like%20In%20A%20Town%20Up%20For%20Sale%3F%20Tiller%20Residents%20Prepare%20For%20Change" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmljly6l" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=What%27s%20Life%20Like%20In%20A%20Town%20Up%20For%20Sale%3F%20Tiller%20Residents%20Prepare%20For%20Change&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmljly6l" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Chuck Jackson remembers the good old days of Tiller, Oregon. </p><p>He grew up riding horses up into the surrounding mountains and learned to read in the one-room schoolhouse built out of logs when the place was first homesteaded. </p><p>As an adult, he worked heavy machinery in the sawmills and logging operations up and down the South Umpqua River. </p><p>"Tiller used to be booming," said Jackson, now 82. "Years ago, people came in horse and buggy and stuff to go to the rodeo at Tiller. They would spend their weekend there. People come from all over." </p><p>But the timber industry died and took much of Tiller went with it. Today, Jackson has just around 280 neighbors spread across the valley and surrounding hills<em>.</em> Even elementary school kids are bussed out of town, and a simple trip for groceries involves a winding 30-minute drive to Canyonville. </p><p>"The logging and the saw mills and everything has moved," Jackson said. "A lot of stuff is automated, so there’s no need for any saw mills up here anymore. There isn’t anything. Industry is leaving. There are a lot less people here." </p><p>But now there's a $3.8 million price tag on Tiller. Over the past couple decades, one family bought up much of the property in what constitutes central Tiller. The matriarch recently died. Now a Medford-based real estate company is offering 28 separate tax properties, totaling some 260 acres, including the former elementary school, the convenience store and a mile of riverfront property.<br /><iframe src="https://www.youtube.com/embed/O0-JxZQ6_zw" width="560" height="315" frameborder="0" allowfullscreen=""></iframe></p><p>In a promotional video (above) produced by Land and Wildlife, an announcer who sounds a lot like bourbon-voiced actor Sam Elliot touts both the aesthetic and the logistical advantages of investing here: </p><p>"The new owners of this extraordinary opportunity will find the ability to structure a wide variety of different zonings, tax lots, structures and natural resources into a prosperous future along the natural flowing South Umpqua River," the narrator says over scenes of lush green landscapes and vacant buildings. "The region has a vast variety of fish and wildlife abound. And recreational options rivaled by none." </p><p>Keith Cubic runs the Douglas County planning department and uses more practical language when discussing Tiller. </p><p>"It’s a neat little place," he said. "It’s scenic. It is in a very positive visual corridor." </p><p>In planner-speak, a “very positive visual corridor” means it’s pretty in Tiller. Cubic's office is 30 miles as the crow flies from Tiller — or an hour's drive. From that distance, he can see a future for Tiller as a tourist town, albeit a small one. </p><p>Tiller is in the middle of nowhere, but on the way to at least one place: Crater Lake National Park is about an hour and 20 minutes away. </p><p>"There are a couple of little towns in the mountains of California that are very quaint places along the highway that catch people on their way to Lake Tahoe," he said. "I think Tiller has some possibility of being something like that." </p><p>That could include some homes, a few stores, places to eat, maybe lodging – amenities that appeal to sport fishermen, canoers or anyone who appreciates the woods and the river. </p><p>But Cubic also urges caution. Tiller doesn’t have a central sewer or water system. The buildings that are left aren’t really part of that “positive visual corridor.” They desperately need renovation – or replacement.<em> </em>So that $3.8 million price tag is just the beginning for new owners. </p><p>"Everything is inoperable or gone now," Cubic said. "It’s not a ghost town by any means because there are buildings and structures, but it is underutilized as far as the physical improvements that are there." </p><p>Neighbors say they want improvements, maybe a community center, a place to eat or a gas station. But residents like Paula Ellis also live here because they want to be out of the way<strong><em>,</em></strong> free from the rush and hustle of Roseburg or Grants Pass. </p><p>Ellis’ family moved to Tiller as ranchers in the 1960s, when she was still in elementary school. She’s got a big extended family, and almost all have made the conscious choice to stay in Tiller over the years, despite the changes. She and her husband like the lifestyle so much that he commutes an hour each way to Grants Pass for work. </p><p>She says this remains a close-knit community, and she worries about what new owners might do. </p><p>"We joked recently, ‘This is going to be interesting. Is it going to be time for our family to jet out of Oregon and see what we can find in Wyoming or Montana because of the sale of Tiller?’" she said. "Now were we serious? No, but who knows how much it can change the dynamics of our community?" </p><p>Chuck Jackson used to keep cows, horses and pigs on his land just down Tiller Trail Highway from what used to be downtown Tiller — now just a dot on state maps. At one time, he owned as many as 40 acres, though he downsized after a divorce. He cares about the history of this place; a few years ago, he bought the community’s original one-room log cabin schoolhouse and moved it to his property for restoration. </p><p>What’s it like living in a town that’s for sale? Jackson sounds sanguine, despite the uncertainty. Anything is better than nothing. <strong> </strong> </p><p>"It’s their money, and they’re going to do what they want," he said. "They’re going to build what they want out of it. Whatever happens, happens, that’s the way it is. That’s the way it’s going to be." </p><p>Optimism abounds. Land &amp; Wildlife Realty recently announced that it has a buyer. Tiller is under contract as the details of the sale get worked out. The new owners are from the Ashland area. So far, they haven’t revealed their plans to bring tiny Tiller back to life.<br /></p><div class="fullattribution">Copyright 2017 Oregon Public Broadcasting. To see more, visit <a href="http://www.opb.org">Oregon Public Broadcasting</a>.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=What%27s+Life+Like+In+A+Town+Up+For+Sale%3F+Tiller+Residents+Prepare+For+Change&amp;utme=8(APIKey)9(MDEwMDE0NjgyMDEzNDY0NDY5NTBmNTc1Yg004)" /></div> <p></p></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/acquired" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Acquired</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmljly6l&amp;text=What%27s%20Life%20Like%20In%20A%20Town%20Up%20For%20Sale%3F%20Tiller%20Residents%20Prepare%20For%20Change" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmljly6l&amp;t=What%27s%20Life%20Like%20In%20A%20Town%20Up%20For%20Sale%3F%20Tiller%20Residents%20Prepare%20For%20Change" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmljly6l" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=What%27s%20Life%20Like%20In%20A%20Town%20Up%20For%20Sale%3F%20Tiller%20Residents%20Prepare%20For%20Change&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmljly6l" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/kuowpublicradio/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/fb.png" alt="Follow KUOW on Facebook" title="Follow KUOW on Facebook" /></a></li>
<li><a href="https://twitter.com/KUOW" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/TwitterLogo_white_0.png" alt="Follow KUOW on Twitter" title="Follow KUOW on Twitter" /></a></li>
<li><a href="https://www.instagram.com/kuow/?hl=en" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/instagram-2048.png" alt="Follow KUOW on Instagram" title="Follow KUOW on Instagram" /></a></li>
<li><a href="https://www.youtube.com/user/KUOW949" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/YouTube-logo-light.png" alt="Find KUOW on YouTube" title="Find KUOW on YouTube" /></a></li>
<li class="last"><a href="http://artofourcity.tumblr.com/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/tumblr.png" alt="Follow KUOW on Tumblr" title="Follow KUOW on Tumblr" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KUOW News and Information</span></li>
<li><a href="http://kuow.org/terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://kuow.org/privacy" target="_self">Privacy Statement</a></li>
<li class="last"><a href="http://www2.kuow.org/reports/eeo-statement20160930.pdf" target="_self">FCC EEO</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":15,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
