<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kuow.org/post/pilots-union-horizon-air-complains-about-10000-bonus-new-hires" />
<meta property="og:title" content="Pilots Union At Horizon Air Complains About $10,000 Bonus For New Hires" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201701/512093317.jpg" rel="image_src" />
<meta name="description" content="Listen 
        Listening..." />
<meta property="og:description" content="Listen 
        Listening..." />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201701/512093317.jpg" />
<meta content="Pilots Union At Horizon Air Complains About $10,000 Bonus For New Hires" about="/post/pilots-union-horizon-air-complains-about-10000-bonus-new-hires" property="dc:title" />
<link rel="shortcut icon" href="http://kuow.org/sites/kuow/themes/station/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@kuow" />
<meta property="twitter:site" content="@kuow" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="sites/kuow/themes/station/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="story_id" content="512093286" />
<link rel="shortlink" href="/node/97294" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/pilots-union-horizon-air-complains-about-10000-bonus-new-hires" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="News" />
<meta name="keywords" content="" />
<meta name="wordCount" content="722" />
<meta name="org_id" content="1146" />
<meta name="author" content="Tom Banse" />
<meta name="nid" content="97294" />
<meta name="datePublished" content="2017-01-27" />
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: pageviews-KUOW
URL of the webpage where the tag is expected to be placed: http://kuow.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 09/29/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits-KUOW
URL of the webpage where the tag is expected to be placed: http://kuow.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 09/29/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
    <title>Pilots Union At Horizon Air Complains About $10,000 Bonus For New Hires | KUOW News and Information</title>
    <link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css__Jq8tkXz97COUzjZgo38liOmoBjhT2xg-cBr1ZDXZ9M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#635F5E;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0099CC;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0099CC;}}.branding .give{background:#AE2512;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_ldub7g3pR1Xt8CjwKfbvwhQgDuT9SjDTLNzu7l6PUWU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aak9.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-97294 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUOW News and Information Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/201411/logo.png" alt="KUOW News and Information logo" title="KUOW News and Information Home" /></a>         <div class="tagline">
          94.9 FM | Seattle News & Information        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/kuow/" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/category/news">News</a>
</li>
<li>
<a href="/term/top-reads-2016">Top Stories 2016</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/record">The Record</a>
</li>
<li class="left">
<a href="/programs/week-review">Week In Review</a>
</li>
<li class="left">
<a href="/swingyears">Swing Years &amp; Beyond</a>
</li>
<li class="left">
<a href="/radioactive">RadioActive Youth Media</a>
</li>
<li class="left">
<a href="/programs/speakers-forum">Speakers Forum</a>
</li>
<li class="left">
<a href="/programs/how-be-girl">How To Be A Girl</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/kuow2">KUOW2</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week/kuow">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/kuow">Radio Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW.pdf">KUOW Print Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW2.pdf">KUOW2 Print Schedule</a>
</li>
<li class="left">
<a href="http://kuow.org/schedule/kuow%20jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-us">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/about-kuow">About KUOW</a>
</li>
<li class="left">
<a href="/people/capacity/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-calendar">Events</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/job-opportunities">Jobs</a>
</li>
<li class="left">
<a href="/media-sponsorship-program">Media Sponsorship</a>
</li>
<li class="left">
<a href="/press">Press</a>
</li>
<li class="left">
<a href="/kuow-social-desk">Social Desk</a>
</li>
<li class="left">
<a href="/speakers">Speakers Bureau</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/topic/community-engagement-kuow">Engage</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kuow-public-radio">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/kuow/">Pledge Now</a>
</li>
<li class="left">
<a href="/futurevision">KUOW&#039;s Vision for the Future</a>
</li>
<li class="left">
<a href="/annual-support">Membership</a>
</li>
<li class="left">
<a href="/car">Donate Your Car</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/broadcasters-circle">Broadcasters Circle</a>
</li>
</ul>
</li>
<li>
<a href="/listen">Ways To Listen</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/category/news">News</a>
</li>
<li>
<a href="/term/top-reads-2016">Top Stories 2016</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/record">The Record</a>
</li>
<li class="left">
<a href="/programs/week-review">Week In Review</a>
</li>
<li class="left">
<a href="/swingyears">Swing Years &amp; Beyond</a>
</li>
<li class="left">
<a href="/radioactive">RadioActive Youth Media</a>
</li>
<li class="left">
<a href="/programs/speakers-forum">Speakers Forum</a>
</li>
<li class="left">
<a href="/programs/how-be-girl">How To Be A Girl</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/kuow2">KUOW2</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week/kuow">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/kuow">Radio Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW.pdf">KUOW Print Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW2.pdf">KUOW2 Print Schedule</a>
</li>
<li class="left">
<a href="http://kuow.org/schedule/kuow%20jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-us">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/about-kuow">About KUOW</a>
</li>
<li class="left">
<a href="/people/capacity/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/community-calendar">Events</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/job-opportunities">Jobs</a>
</li>
<li class="left">
<a href="/media-sponsorship-program">Media Sponsorship</a>
</li>
<li class="left">
<a href="/press">Press</a>
</li>
<li class="left">
<a href="/kuow-social-desk">Social Desk</a>
</li>
<li class="left">
<a href="/speakers">Speakers Bureau</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/topic/community-engagement-kuow">Engage</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kuow-public-radio">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/kuow/">Pledge Now</a>
</li>
<li class="left">
<a href="/futurevision">KUOW&#039;s Vision for the Future</a>
</li>
<li class="left">
<a href="/annual-support">Membership</a>
</li>
<li class="left">
<a href="/car">Donate Your Car</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/broadcasters-circle">Broadcasters Circle</a>
</li>
</ul>
</li>
<li>
<a href="/listen">Ways To Listen</a>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR28" class="xpopup">
        <div class="stream_name">KUOW</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-1" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR27" class="xpopup">
        <div class="stream_name">KUOW2</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-2" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR29" class="xpopup">
        <div class="stream_name">KUOW Jazz</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-97294" class="node node-post full row" about="/post/pilots-union-horizon-air-complains-about-10000-bonus-new-hires" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Pilots Union At Horizon Air Complains About $10,000 Bonus For New Hires    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-27T18:06:00-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/tom-banse" rel="author">Tom Banse</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">38 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fztk4tc7&amp;text=Pilots%20Union%20At%20Horizon%20Air%20Complains%20About%20%2410%2C000%20Bonus%20For%20New%20Hires" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fztk4tc7&amp;t=Pilots%20Union%20At%20Horizon%20Air%20Complains%20About%20%2410%2C000%20Bonus%20For%20New%20Hires" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fztk4tc7" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Pilots%20Union%20At%20Horizon%20Air%20Complains%20About%20%2410%2C000%20Bonus%20For%20New%20Hires&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fztk4tc7" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Horizon Air's turbo-prop planes fly under the Alaska Airlines livery. The sister carriers have a common corporate parent, Alaska Air Group." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201701/512093317.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201701/512093317.jpg"   alt="Horizon Air&#039;s turbo-prop planes fly under the Alaska Airlines livery. The sister carriers have a common corporate parent, Alaska Air Group.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Horizon Air's turbo-prop planes fly under the Alaska Airlines livery. The sister carriers have a common corporate parent, Alaska Air Group.</div>
    <div class="attribution">
  <span class="credit">Tom Banse</span>
  /  <span class="agency">Northwest News Network</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>

<div class="audio-container">
  <div id="jp-interface-inline-audio-130" class="jp-interface">
    <div id="post-audio-inline-audio-130" class="jp-player" jp-instance="inline-audio-130"></div>

    <div class="playpause">
      <a href="https://cpa.ds.npr.org/northwestnews/audio/2017/01/012717TB_Pilots_web.mp3" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
 </p><p>A dispute between regional airline Horizon Air and its pilots union is headed to court. It stems from how the sister carrier of Alaska Airlines grapples with an industrywide shortage of pilots.<br /><!--break--></p><p>The Teamsters union represents Horizon Air pilots. It went to federal court in Seattle on Friday to <a href="http://teamsterair.org/node/2520" target="_blank">ask a judge to rescind $10,000 signing bonuses</a> that Horizon Air has started offering new hires. </p><p>So why does the union want to cancel hefty bonuses? </p><p>"As a union, we represent all pilots,” said Captain Jeff Cox, who leads the Horizon pilots group. “If you give a chunk of money to a very small, select group, then you are depriving the other pilots of compensation and equal treatment." </p><p>The Teamsters union asserted in its legal complaint that the bonuses for new hires cannot be introduced unilaterally. The court filing went on to claim that Horizon management was "circumventing" the collective bargaining agreement in "an effort to fundamentally undermine the Union." </p><p>Cox said the union proposed what he called a "comprehensive" solution with higher pay and retention incentives for all pilots, but management turned that down. </p><p>"After months of negotiations with the pilot union, Horizon Air will continue to work toward a solution that’s attractive to new pilots, while respecting the contributions of existing pilots and the competitive regional airline marketplace," an Alaska Airlines/Horizon Air spokesman wrote in an emailed response. </p><p>Cox said the pilots are prepared to call a strike down the road if they perceive that the airline's management continues to "violate" the union contract. Pilots ratified a new contract in January 2016, which can be amended by mutual agreement. </p><p>"We do not anticipate any disruption in service," said the statement emailed by Seattle-based Horizon. </p><p>The increasingly stiff competition to recruit new pilots is a consequence of a commercial pilot shortage that affects the regional airline sector most strongly. Numerous forces are colliding to create the problem, including growth within the airline industry, low starting pay for pilots, tough work schedules and an anticipated wave of retirements from the major airlines. The majors then backfill by plucking pilots from regional carriers. The Federal Aviation Administration requires commercial airline pilots to retire at age 65. </p><p>Then add to that, a big increase in the training requirements needed to get an air transport pilot license. That came from the FAA in 2013 in the wake of a commuter airline crash in upstate New York. </p><p>A lot of commercial airline pilots used to come over from the Air Force too, but Horizon Air Director of Pilot Development and Recruiting LaMar Haugaard said the military does not train as many pilots as it used to. </p><p>"Marry that up with fewer and fewer people getting into the industry -- mainly due to becoming cost-prohibitive on the training side -- you have a shortage that will come from that,” Haugaard said in an interview with public radio in October. “And we are certainly seeing that now." </p><p>Both Horizon Air and its pilots union mention crew shortages as one factor in a spate of flight cancellations in December and early January. </p><p>Horizon Air also raised the hackles of its pilots union by including <a href="http://www.prnewswire.com/news-releases/hillsboro-aero-academy-and-horizon-air-launch-pilot-recruitment-program-aimed-at-aspiring-pilots-300376558.html" target="_blank">recruiting incentives in partnerships it has signed with flight schools</a> to expand the training pipeline. Last October the airline inked a pilot development agreement with Central Washington University's aviation department and in December it offered similar terms to aspiring pilots at Hillsboro Aero Academy in suburban Portland. </p><p>Eligible aviation students on track to earn their commercial pilot certificates can receive a $7,500 stipend and a conditional job offer from Horizon Air in exchange for a commitment to fly for the regional airline for at least two years. </p><p>Horizon Air currently employs about 675 pilots.<br /></p><div class="fullattribution">Copyright 2017 NWNews. To see more, visit <a href="http://www.nwnewsnetwork.org/">NWNews</a>.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Pilots+Union+At+Horizon+Air+Complains+About+%2410%2C000+Bonus+For+New+Hires&amp;utme=8(APIKey)9(MDAyOTk4OTc0MDEyNzcxNDIzMTZjM2E3Zg004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fztk4tc7&amp;text=Pilots%20Union%20At%20Horizon%20Air%20Complains%20About%20%2410%2C000%20Bonus%20For%20New%20Hires" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fztk4tc7&amp;t=Pilots%20Union%20At%20Horizon%20Air%20Complains%20About%20%2410%2C000%20Bonus%20For%20New%20Hires" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fztk4tc7" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Pilots%20Union%20At%20Horizon%20Air%20Complains%20About%20%2410%2C000%20Bonus%20For%20New%20Hires&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fztk4tc7" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/kuowpublicradio/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/fb.png" alt="Follow KUOW on Facebook" title="Follow KUOW on Facebook" /></a></li>
<li><a href="https://twitter.com/KUOW" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/TwitterLogo_white_0.png" alt="Follow KUOW on Twitter" title="Follow KUOW on Twitter" /></a></li>
<li><a href="https://www.instagram.com/kuow/?hl=en" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/instagram-2048.png" alt="Follow KUOW on Instagram" title="Follow KUOW on Instagram" /></a></li>
<li><a href="https://www.youtube.com/user/KUOW949" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/YouTube-logo-light.png" alt="Find KUOW on YouTube" title="Find KUOW on YouTube" /></a></li>
<li class="last"><a href="http://kuowcereal.tumblr.com/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/tumblr.png" alt="Follow KUOW on Tumblr" title="Follow KUOW on Tumblr" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KUOW News and Information</span></li>
<li><a href="http://kuow.org/terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://kuow.org/privacy" target="_self">Privacy Statement</a></li>
<li class="last"><a href="http://www2.kuow.org/reports/eeo-statement20160930.pdf" target="_self">FCC EEO</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":14,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
