<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kuow.org/post/man-charged-terrorism-related-murder-attack-london-mosque" />
<meta property="og:title" content="Man Charged With Terrorism-Related Murder In Attack At London Mosque" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="description" content="Police have charged Darren Osborne with terrorism-related murder and attempted murder over an attack in which investigators say Osborne drove a van into a" />
<meta property="og:description" content="Police have charged Darren Osborne with terrorism-related murder and attempted murder over an attack in which investigators say Osborne drove a van into a" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kuow/files/201702/KUOW-Profile-Facebook.png" />
<meta content="Man Charged With Terrorism-Related Murder In Attack At London Mosque" about="/post/man-charged-terrorism-related-murder-attack-london-mosque" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kuow/files/201702/KUOW.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@kuow" />
<meta property="twitter:site" content="@kuow" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-06-23" />
<meta name="story_id" content="534081931" />
<link rel="shortlink" href="/node/107396" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/man-charged-terrorism-related-murder-attack-london-mosque" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Bill Chappell" />
<meta name="nid" content="107396" />
<meta name="wordCount" content="417" />
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: pageviews-KUOW
URL of the webpage where the tag is expected to be placed: http://kuow.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 09/29/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=pagev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits-KUOW
URL of the webpage where the tag is expected to be placed: http://kuow.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 09/29/2016
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6102558.fls.doubleclick.net/activityi;src=6102558;type=count0;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
    <title>Man Charged With Terrorism-Related Murder In Attack At London Mosque | KUOW News and Information</title>
    <link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css__Jq8tkXz97COUzjZgo38liOmoBjhT2xg-cBr1ZDXZ9M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_lcoq-9lW96qMJS-fbtoeWGODR5PjkFgjfy8zqmboJqY.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#635F5E;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#009da5;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#009da5;}}.branding .give{background:#e45d50;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kuow.org/sites/kuow.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuow/files/js/js_Nyq_j1LVqcXqgqn4qLtQOnccMaWRaD-6OW_JjaL62do.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aak9.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-107396 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUOW News and Information Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/201702/KUOW-Logo-HORIZ-COLOR_1.png" alt="KUOW News and Information logo" title="KUOW News and Information Home" /></a>         <div class="tagline">
          Sound stories. Sound voices.        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.kuow.org/donate/web" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/category/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/art-our-city">Art of Our City</a>
</li>
<li class="left">
<a href="/term/immigration-northwest">Immigration </a>
</li>
<li class="left">
<a href="/term/race-and-equity">Race &amp; Equity</a>
</li>
<li class="left">
<a href="/topic/regionofboom">Region of Boom</a>
</li>
<li class="left">
<a href="/term/trump-and-northwest">Trump and the NW</a>
</li>
</ul>
</li>
<li>
<a href="/podcast">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/record">The Record</a>
</li>
<li class="left">
<a href="/programs/week-review">Week In Review</a>
</li>
<li class="left">
<a href="/radioactive">RadioActive Youth Media</a>
</li>
<li class="left">
<a href="/programs/speakers-forum">Speakers Forum</a>
</li>
<li class="left">
<a href="/topic/podcasts">Podcasts</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/kuow2">KUOW2</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
<li class="left">
<a href="/topic/kuow-jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week/kuow">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/kuow">Radio Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW.pdf">KUOW Print Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW2.pdf">KUOW2 Print Schedule</a>
</li>
<li class="left">
<a href="http://kuow.org/schedule/kuow%20jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-us">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/post/contact-us-securely">Contact Us (secure site)</a>
</li>
<li class="left">
<a href="/about-kuow">About KUOW</a>
</li>
<li class="left">
<a href="/people/capacity/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/topic/community-engagement-kuow">Engage</a>
</li>
<li class="left">
<a href="/community-calendar">Events</a>
</li>
<li class="left">
<a href="/job-opportunities">Jobs</a>
</li>
<li class="left">
<a href="/media-sponsorship-program">Media Sponsorship</a>
</li>
<li class="left">
<a href="/press">Press</a>
</li>
<li class="left">
<a href="https://medium.com/@kuow/how-whistleblowers-can-contact-kuow-3ed089e21d30">SecureDrop</a>
</li>
<li class="left">
<a href="/speakers">Speakers Bureau</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kuow-public-radio">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.kuow.org/donate/web">Pledge Now</a>
</li>
<li class="left">
<a href="/futurevision">KUOW&#039;s Vision for the Future</a>
</li>
<li class="left">
<a href="/annual-support">Membership</a>
</li>
<li class="left">
<a href="/car">Donate Your Car</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/broadcasters-circle">Broadcasters Circle</a>
</li>
<li class="left">
<a href="/post/how-you-can-help-protect-public-media-funding">Protect Public Media</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen">Ways To Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen">Streaming</a>
</li>
<li class="left">
<a href="/topic/podcasts">Podcasts</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/category/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/art-our-city">Art of Our City</a>
</li>
<li class="left">
<a href="/term/immigration-northwest">Immigration </a>
</li>
<li class="left">
<a href="/term/race-and-equity">Race &amp; Equity</a>
</li>
<li class="left">
<a href="/topic/regionofboom">Region of Boom</a>
</li>
<li class="left">
<a href="/term/trump-and-northwest">Trump and the NW</a>
</li>
</ul>
</li>
<li>
<a href="/podcast">Podcasts</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/record">The Record</a>
</li>
<li class="left">
<a href="/programs/week-review">Week In Review</a>
</li>
<li class="left">
<a href="/radioactive">RadioActive Youth Media</a>
</li>
<li class="left">
<a href="/programs/speakers-forum">Speakers Forum</a>
</li>
<li class="left">
<a href="/topic/podcasts">Podcasts</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/kuow2">KUOW2</a>
</li>
<li class="left">
<a href="/programs">All Programs </a>
</li>
<li class="left">
<a href="/topic/kuow-jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/week/kuow">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/week/kuow">Radio Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW.pdf">KUOW Print Schedule</a>
</li>
<li class="left">
<a href="http://www2.kuow.org/schedules/KUOW2.pdf">KUOW2 Print Schedule</a>
</li>
<li class="left">
<a href="http://kuow.org/schedule/kuow%20jazz">KUOW Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-us">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/post/contact-us-securely">Contact Us (secure site)</a>
</li>
<li class="left">
<a href="/about-kuow">About KUOW</a>
</li>
<li class="left">
<a href="/people/capacity/board-directors">Board Of Directors</a>
</li>
<li class="left">
<a href="/topic/community-engagement-kuow">Engage</a>
</li>
<li class="left">
<a href="/community-calendar">Events</a>
</li>
<li class="left">
<a href="/job-opportunities">Jobs</a>
</li>
<li class="left">
<a href="/media-sponsorship-program">Media Sponsorship</a>
</li>
<li class="left">
<a href="/press">Press</a>
</li>
<li class="left">
<a href="https://medium.com/@kuow/how-whistleblowers-can-contact-kuow-3ed089e21d30">SecureDrop</a>
</li>
<li class="left">
<a href="/speakers">Speakers Bureau</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-kuow-public-radio">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.kuow.org/donate/web">Pledge Now</a>
</li>
<li class="left">
<a href="/futurevision">KUOW&#039;s Vision for the Future</a>
</li>
<li class="left">
<a href="/annual-support">Membership</a>
</li>
<li class="left">
<a href="/car">Donate Your Car</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/broadcasters-circle">Broadcasters Circle</a>
</li>
<li class="left">
<a href="/post/how-you-can-help-protect-public-media-funding">Protect Public Media</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen">Ways To Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen">Streaming</a>
</li>
<li class="left">
<a href="/topic/podcasts">Podcasts</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR28" class="xpopup">
        <div class="stream_name">KUOW</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-1" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR27" class="xpopup">
        <div class="stream_name">KUOW2</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-2" href="http://radiobookmark.com/listener-interactive/webplayer/#/fullscreen/station/2YfA5Lv3HhzSR29" class="xpopup">
        <div class="stream_name">KUOW Jazz</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-107396" class="node node-post full row" about="/post/man-charged-terrorism-related-murder-attack-london-mosque" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Man Charged With Terrorism-Related Murder In Attack At London Mosque    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-06-23T06:45:00-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bill-chappell" rel="author">Bill Chappell</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">47 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8m4yknh&amp;text=Man%20Charged%20With%20Terrorism-Related%20Murder%20In%20Attack%20At%20London%20Mosque" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8m4yknh&amp;t=Man%20Charged%20With%20Terrorism-Related%20Murder%20In%20Attack%20At%20London%20Mosque" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8m4yknh" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Man%20Charged%20With%20Terrorism-Related%20Murder%20In%20Attack%20At%20London%20Mosque&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8m4yknh" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Police have charged Darren Osborne with terrorism-related murder and attempted murder over an attack in which investigators say Osborne drove a van into a crowd of people leaving a mosque in north London early Monday. </p><p>Osborne, 47, is scheduled to appear in Westminster Magistrates' Court Friday afternoon. One man died and eight people were sent to hospitals for treatment after <a href="http://www.npr.org/sections/thetwo-way/2017/06/19/533556989/suspect-named-in-van-attack-on-worshipers-leaving-london-mosque">the attack</a>, which took place shortly after midnight. The van, a rental vehicle, struck a crowd of people who had gathered as a man was receiving first aid. </p><p>Osborne, a father of four, is from Cardiff, Wales, police say. </p><p>As <a href="http://www.npr.org/sections/thetwo-way/2017/06/19/533556989/suspect-named-in-van-attack-on-worshipers-leaving-london-mosque">the Two-Way reported</a> earlier this week, Osborne's family released a statement saying, "We are massively in shock, it's unbelievable, it still hasn't really sunk in. We are devastated for the families, our hearts go out to those who've been injured." </p><p>Osborne is accused of killing Makram Ali, 51, in the attack in the Finsbury Park neighborhood that is home to many immigrants. Ali had come to the U.K. from Bangladesh when he was 10. </p><p>"He was married with four daughters, two sons and two grandchildren," London's Metropolitan Police said earlier this week. "He regularly attended the local mosque and enjoyed visiting the local park with his grandchildren." </p><p>In the wake of the attack, the Pontyclun van rental company, a family-owned business whose vehicle was used by the London attacker, issued a statement expressing their sympathy — and condemning "despicable comments" that the company said were made online by the son of one of its owners. </p><p>Police in South Wales arrested Richard Evans over the comments — in which he said it was "a shame they don't hire out steam rollers or tanks could have done a tidy job then" — on the grounds that his message was "likely to stir up racial hatred," <a href="http://www.bbc.com/news/uk-wales-40347813">the BBC reported</a>. </p><p>His father, Len Evans, said, "I want to condemn in the strongest possible terms these ill-considered Twitter comments, which in no way reflect my own view or indeed of anyone else in the family."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Man+Charged+With+Terrorism-Related+Murder+In+Attack+At+London+Mosque&amp;utme=8(APIKey)9(MDA4NjQ0NDk1MDEzMjMxODc4NjkyZGE3Mw004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8m4yknh&amp;text=Man%20Charged%20With%20Terrorism-Related%20Murder%20In%20Attack%20At%20London%20Mosque" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8m4yknh&amp;t=Man%20Charged%20With%20Terrorism-Related%20Murder%20In%20Attack%20At%20London%20Mosque" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8m4yknh" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Man%20Charged%20With%20Terrorism-Related%20Murder%20In%20Attack%20At%20London%20Mosque&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8m4yknh" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/kuowpublicradio/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/fb.png" alt="Follow KUOW on Facebook" title="Follow KUOW on Facebook" /></a></li>
<li><a href="https://twitter.com/KUOW" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/TwitterLogo_white_0.png" alt="Follow KUOW on Twitter" title="Follow KUOW on Twitter" /></a></li>
<li><a href="https://www.instagram.com/kuow/?hl=en" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/instagram-2048.png" alt="Follow KUOW on Instagram" title="Follow KUOW on Instagram" /></a></li>
<li><a href="https://www.youtube.com/user/KUOW949" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/YouTube-logo-light.png" alt="Find KUOW on YouTube" title="Find KUOW on YouTube" /></a></li>
<li class="last"><a href="http://artofourcity.tumblr.com/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuow/files/styles/partner_footer_logo/public/201512/tumblr.png" alt="Follow KUOW on Tumblr" title="Follow KUOW on Tumblr" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KUOW News and Information</span></li>
<li><a href="http://kuow.org/terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://kuow.org/privacy" target="_self">Privacy Statement</a></li>
<li><a href="http://www2.kuow.org/reports/eeo-statement20160930.pdf" target="_self">FCC EEO</a></li>
<li class="last"><a href="http://kuow.org/term/correction" target="_self">Corrections</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":866,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
